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1. ABSTRACT  

Glioblastoma Multiforme (GBM) is a prevalent and aggressive form of primary brain tumor 
afflicting about 20,000 patients in the US every year. The prognosis for patients diagnosed with 
GBM is in the order of months and the treatment of this disease, which confers a mere increase 
of 8 weeks in patients with recurrent tumors and 18 weeks in patients with first time tumors, has 
shown almost no improvement over the last four decades.  

The current treatment involves a combination of surgical resection and insertion of BCNU 
loaded polymer wafers (Gliadel®) followed by chemo or radiotherapy. The Gliadel® wafers are 
known to stack and dislocate in the surgical cavity due to postsurgical inflammation resulting in 
suboptimal drug delivery. In addition, the wafers are loaded with only a single drug type and 
even that at a much lower than tolerable dose. Yet, no efforts to address these deficiencies have 
been identified. This may be in large part due to the lack of an adequate brain model.  

As such, we have initiated the design and development of a novel polymer implant device to 
address the drawbacks of the current wafers and have in the process developed a preliminary 
brain phantom model using 0.6% agarose gel cast in a life-size plastic mold to test our device. 
This model has incorporated the diffusion properties of the brain tissue and the simulation of the 
effects of postsurgical inflammation. We have also developed a preliminary computer simulation 
model based on an appropriate mathematical model described in the literature which will be used 
to validate our phantom model as well as provide a basis for a tool that may be used to predict 
patient outcomes in the clinical setting.  

The computer simulation has been validated through the generation of results which concur 
with data from published literature and has also been used to establish that the morphology of the 
implant device has a significant effect on the drug delivery in the brain. We developed an 
electrospun polymer (polycaprolactone or PCL) mesh loaded with a drug substitute (fluorescein) 
and carried out preliminary tests to demonstrate empirically the effect of morphology on drug 
release and delivery. Empirical determination of the diffusion parameters were incorporated in 
our phantom and computer model to cross-validate their design and establish proof of concept. 
The simultaneous development of all three aspects has provided a justification for the 
preferential development of the implant device in spring or coil morphology as opposed to a 
mesh or mat morphology and will serve to continually cross-validate our designs as the project 
proceeds. PCL as the testing polymer has been deemed inappropriate due to limitations on 
fabrication (extrusion) as well as a very slow degradation rate. Suggestions for the exploration of 
deployment mechanisms of the spring or coil have also been made.      
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 INTRODUCTION 

1.1. Background 

Malignant glioma (glioblastoma multiforme (GBM), anaplastic astrocytoma, anaplastic 
oligoastrocytoma, and anaplastic oligodendroglioma) is a prevalent and very aggressive form of 
primary brain tumor that is afflicting about 20,000 patients in the US every year. Prognosis for 
these patients is very poor (in the order of months) and there has been very little improvement in 
treatment options over the last four decades. Current treatment involves resection of the tumor, 
which itself has ill defined boundaries. Since the brain is a highly sensitive and complex organ, 
surgeons cannot remove any more than the visual tumor to prevent unnecessary loss of brain 
function. This is followed by chemotherapy and/or radiotherapy depending on the patient’s 
needs. For patients who received only supportive care such as corticosteroid and anticonvulsant 
drugs, the median survival time is 14 weeks, but further effect of treatment on the prognosis has 
been shown to be limited, and investigators reporting on a cohort of 788 patients with malignant 
gliomas with only surgical treatment showed the median duration of survival to be only 48 
weeks1. 

At present, chemotherapy is typically administered via the use of FDA approved wafers 
(Gliadel® wafers by MGI Pharma, MN, U.S.A.) which are 1.4cm × 1mm biodegradable 
p(CPP:SA) (20:80 poly[bis](p-carboxyphenoxy) propane/sebacic acid) discs loaded with 3.85% 
(7.7mg) carmustine (BCNU, 1,3-bis[2-chloroethyl]-1-nitrosourea). After surgical removal of the 
tumor, up to 8 of these wafers are implanted into the surgical cavity, where natural body fluids 
cause the polymer to slowly degrade, allowing BCNU to diffuse into the brain parenchyma 
(Figure 1). Recent randomized controlled trials (RCTs) show that there is a significant survival 
benefit for Gliadel® as compared with placebo2. Another double blind clinical trial of patients 
receiving such wafers versus patients receiving placebos demonstrated an increase of life-span 
by 8 weeks in patients with recurrent tumors and 18 weeks in patients with first time tumors3.  

The Gliadel® wafers are arranged in the post-surgical cavity to maximize the tissue surface 
area in contact with the wafers. However, due to post-surgical inflammation of the cavity, the 
wafers are squeezed together and stick to each other and often form a stack that is dislocated 
within the cavity in an unpredictable fashion resulting in suboptimal drug delivery. In addition, 
the Gliadel® wafers are not loaded with the maximum tolerable dose of BCNU and do not 
incorporate the delivery of multiple drugs at the same time. Recurrence of tumors is most 
common within 2cm of the initial site of resection (and less frequently in distant sites) suggesting 
that more effective delivery of the chemotherapeutic agent within 2cm of the initial site may 
potentially improve the prognosis for these patients. 
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Fig. 1) Introaoperative photograph showing Gliadel wafer placement in the tumor 
resection cavity.4  

1.2. Previous Work on Brain Models 

Progress in the development of treatment of maglignant glioma has been largely hindered by 
the lack of an adequate testing model. Rat or mice brains are limited by their size which prevents 
them from providing data of any real value and the alternative is using primate or canine brain 
which is expensive and inhibited without proper justification due to associated ethical issues. The 
only other option is developing an appropriate in vitro model. The idea of using a model for 
conducting experiments with the brain is not a new one. Literature documents the use of 
materials such as gelatin5, polyester resin6, polyester resin with titanium dioxide7, agarose8,8 at 
various concentrations, and silicone9 to create brain tissue phantoms.  

Silicon brain phantoms closely simulating the in-vivo brain geometry have also been 
described5. In this model, an inflatable rubber membrane was placed inside the phantom to 
model the lateral ventricle. Global MR or CT images were taken of the brain in response to 
ventriculostomy – the relief of elevated intracranial pressure. This model is interesting because it 
is shown that phantom brains have been used in imaging devices to help visualize what goes on 
in the real brain, especially in post surgical stress. Other silicone brain phantoms have been used 
to help study deformation and stress in the brain10.  

However, in drug infusion studies, the most popular brain phantom material appears to be 
agarose. Most of the agarose brain tissue phantoms found in literature use a ranged from 0.5-1% 
gels, with agarose gel at a 0.6% gel being most popular. Some mix in other substances, for 
example milk emulsions4. However, most models in literature do not cast out a life-sized 
phantom – rather, they use a small sample of agarose gel and use it to test diffusion properties in 
the brain. Agarose gel at 0.6% concentration closely resembles in vivo brain with respect to 
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several critical physical characteristics, in that vital macromolecules are able to diffuse through 
the pore size of the gel at this concentration11. Chen et al12 documents that the ratio of 
distribution volume to infusion volume of agarose was 10 compared with 7.1 for brain and with 
studies for gadodiamide infusion in agarose, it was found that the infusion rate closely resembled 
that of a brain as seen in a T1-weighted MR imaging. 

1.3. Mathematical Model 

The validity of a brain model can be checked using mathematical models that may be 
incorporated into a computer simulation. Computer simulations can be used not only to obtain 
preliminary predictions of the results of an experiment and hence validate the model but a well 
developed simulation may also predict the clinical outcomes for patients. Mathematical models 
for drug delivery have been developed in the past. Briefly, the amount of drug delivered to the 
brain depends on three factors: the rate of transport (diffusion and fluid convection), elimination 
(by degradation, metabolism and permeation through blood capillaries), and local binding or 
internalization (Figure 2). The following partial differential equation describes the local 
concentration of drug molecules in the brain: 
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Where:  
o α is the volume fraction of extracellular space (ECS) 
o β is the volume fraction of intracellular space (ICS) 
o Kecs is the binding constant between bound and free drug in ECS ( 00 / ecsecsecs CBK = ) 

o Kics is the binding constant between bound and free drug in ICS ( 00 / icsicsics CBK = ) 

o Pi:e is the partition coefficient between ICS and ECS ( 00
: / ecsicsei CCP = ) 

o Pm:e is the partition coefficient between the cell membranes (CM) and ECS (
00

: / ecscmem CCP = ) 

o rv  is a vector describing the fluid velocity 
o Decs is the diffusion coefficient of the drug in the ECS 
o kecs is the first-order elimination constant in ECS 
o kics is the first-order elimination constant in ICS 
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It is assumed that  
(i) The drug is neither eliminated nor bound in the membrane phase 
(ii) The concentration of bound drug is directly proportional to the concentration of free 

drug in both ECS and ICS 
(iii) The drug is eliminated by first-order processes in both ECS and ICS 
(iv) Local equilibrium is achieved between ECS, ICS and CM 
 

The number of moles of drug per total brain volume, C, can be expressed as: 

000 )1( cmicsecs CCCC ⋅−−+⋅+⋅= βαβα                       (2) 

Combining (1) and (2), and use spherical coordinates: 
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where:  
o t is the time following implantation 
o v is the apparent radial velocity in the ECS  rvv ⋅= *)/( αα  
o D is the apparent diffusion coefficient of the drug in the brain ecsDD ⋅= *)/( αα  
o r is the radial distance from the center of the polymer 
o k is the apparent first-order elimination constant */)( : αβα eiicsecs Pkkk ⋅⋅+⋅=  

 
The parameters are estimated as the following: 

o α = 0.20  β = 0.65 13 
o Pi:e = 1 since both phases were aqueous phases 
o Pm:e = 10, based on the measured partition coefficient for BCNU between silicon oil and 

water 14 
o kecs = 0.014s-1, transcapillary transport is assumed to be dominant 15 
o kics = 1.05 × 10-4s-1, approximated from the half-time in dog brain homogenates16 
o Kecs = Kics = 4.99 
o Decs = Dagar = 1.43 × 10-5cm2/s17 
o v=3.4 mm/day = 3.94× 10-6 cm/s17 
o C0 is assumed to be 10mM 
 

It can then be calculated that 

o 5915.610)65.02.01()99.41(165.0)99.41(2.0* =⋅−−++⋅⋅++⋅=α  

o scmD /103.4)5915.6/20.0(1043.1 275 −− ×=×=  
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o 141-4 1035.45915.6/)110  1.0565.0014.02.0( −−− ×=⋅×⋅+⋅= ssk  

Therefore, the governing equation can be written as: 
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The initial and boundary conditions are: 

o Concentration in the brain tissue is zero outside the polymer at the time of insertion 
C = 0 for t = 0; r > a 

o Concentration of drug far from the polymer is zero 
C = 0 for t > 0; r → ∞ 

 
Fig. 2) Fate of drug transport17 
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This model was initially proposed by Saltzman18 and was later modified by Fung et al.17 
Fung has carried out experiments to compare the concentration profiles of carmustine (BCNU) 
from microinjection and drug loaded polymer pellets for both normal and tumor-bearing mouse 
brains. They found that convection due to edema is particularly important for the first day after 
the implantation of the polymer. The trauma in the rat brain resolves between days 1 and 7. They 
concluded that their approximation was valid over much of the period of study, except the first 
day where convection is significantly dominant. Although the model seems promising, neither 
Saltzman nor Fung has performed any computer simulation. Wang et al. proposed another kind 
of model, where normal tissues and tumor tissues are differentiated19 (Figure 3). Although they 
have a computer simulation for the situation, no real experiment has been carried out to confirm 
its validity. They compared their computer simulated data to Fung’s study of BCNU delivery to a 
monkey brain.  

 

Fig. 3) A is the polymer pellet, B is inner core of tumor where there’s no functioning 
lymphatics and blood vessels. C is the periphery of tumor with limited number of 
blood vessels. D is the normal tissues.19 

1.4. Biodegradable Polymer 

Polyanhydride of CPP and SA is already approved by the FDA for intracranial human 
administration. Polyester of ε-caprolactone is also FDA approved as a biodegradable suture for 
surgery, and has also been used in medical devices for its shape memory properties. Although 
neither meets the requirements of an effective drug-eluting medium individually, a structural 
design incorporating both polymers shows promise in yielding a product with desired properties. 
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The use of coils and meshes loaded with drugs is a novel and promising approach to the 
problem of delivering drug to an irregular resection cavity, such as those from the removal of 
malignant gliomas. The diameter and porosity of both polymers can be controlled using electro-
spinning as the fabrication process to synthesize polymer meshes or coils, thus allowing control 
of drug loading. Additional material properties like degradation kinetics can be controlled by 
blending with other polymers in varying proportions.  

1.5. Goals 

To this end, The Brain Phantom Project is a joint effort between the Department of 
Neurosurgery at Weill Cornell Medical College and the Department of Biomedical Engineering 
at Cornell University seeking to address three areas: 

1) Agarose Brain Model 

The creation of a life-sized agarose brain phantom that could be used to not only measure 
diffusion in one-dimension but in all directions. Another advantage of the life-size is to 
simulate pressure and swelling that is typical of post-surgery, as well as potentially 
visualize under CT or MRI scans, similar to the silicone models previously discussed. 

2) Mathematical Model 

The construction of a computer simulation based on Fung’s model. This model is 
modified to ignore the elimination term to allow the data to be compared with the results 
from the agarose brain phantom study.  

3) Drug Delivery 

The development of an improved drug delivery system by comparing the effectiveness of 
drug delivery by polymer coils, mesh and wafers for patients diagnosed with GBM and 
use the brain phantom and computer simulation to test this system.    

1.5.1. Long Term Goals 

The long term goals for the project are: 

1. To develop a brain model that is adequately representative of the human brain to 
comparatively test various techniques of drug delivery.  The brain model will ideally 
meet the following design constraints: 

‐ Mimic the basic diffusion properties of the non-homogenous brain tissue 
‐ Cheap, able to endure the experimental process and reproducible 
‐ Measurable observation of the diffusion process  
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‐ Mimic the brain dimensionally and physiologically (including the post-surgical 
inflammation) 

‐ Mimic the post-surgical conditions and incorporate a reproducible characteristic 
irregular surgical cavity   

 
2. To develop a computer simulation model that can be used as a tool to predict clinical 

outcomes and validate the result of the brain phantom for the various treatment 
options. The computer simulation will ideally meet the following design constraints: 

‐ Allow importation of a 3D MRI scan of an irregular tumor and allow the 
placement of the tumor at a specified location within a standard human brain 
model 

‐ Account for the inhomogeneities of the brain 
‐ Solve the equation below to provide a prediction of the diffusion profile of a 

specified drug cocktail and polymer geometry given the boundary conditions and 
the necessary parameters and constants: 

 

 
3. To develop a method of drug delivery by changing the polymer geometry that 

addresses some or all of the deficiencies of the Gliadel® wafers. The vehicle used to 
deliver the drug will ideally meet the following design constraints: 

‐ Composed of drugs/polymers that have already been approved by the FDA for use 
inside the body to accelerate approval of the new device (totally biodegradable) 

‐ Easy to administer post-surgically by the surgeon 
‐ Provide a way to control the release of the drug over the desired treatment period 
‐ Conform to the surgical cavity (either through elasiticity or low self-adhesion and 

high adhesion to tissue) and show a marked improvement in the drug delivery 
profile in comparison to the wafers.  

‐ Allow for the delivery of multiple drugs at their MTD. 

1.5.2. Short Term Goals 

The goals for the first year of the project were: 
 

1. Use 0.6% agarose, to create a life-sized brain model that incorporates an accurately 
sized and positioned tumor cavity that can be used to carry out tests with various 
morphologies of the drug. Propose a method to simulate the environmental pressure 
due to edema in the brain. 
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2. To first justify the validity of the model by comparing the computer simulated result 
to the literature data, then perform a preliminary set of simulations of the developed 
polymer implants. The mathematical model is intended to be used as a tool to justify 
the validity of the agarose brain model when we have collected reliable data from it 
later on.  

3. To develop a specific implant geometry that delivers drug more effectively than the 
wafers assuming that the wafers form a stack and randomly situate themselves in the 
surgical cavity. Two morphologies were to be considered: 

a) Mesh or mat morphology that can be spread over the surgical cavity surface 

b) String morphology that can be pushed via a syringe or manually like a catheter to 
form a random ‘ball’ of polymer fibers within the surgical cavity 

4. To carry out preliminary tests to demonstrate proof of concept for the brain phantom, 
computer simulation and potential for improved drug delivery via an alternative 
implant morphology. 
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3. MATERIALS AND METHODS 

1.1. Brain Model  

A brain shaped mold (Human Brain Gelatin Mold Model 21013, LWW, 
www.amazon.com) was purchased and used to shape the agarose brain phantom. The volume of 
this brain mold was approximately 1250cm3, with dimensions 8-1/2"w x 9-1/2"h x 3-1/2"d. It 
was used to hold and mold the agarose. 

Producing tumor mold 

A brain tumor model was printed using alginate from the MRI scans obtained from Weill 
Medical College in New York, from an anonymous patient suffering from malignant glioma. The 
files obtained were in the form of DCM files, so the tumor geometry could be obtained by 
sectioning the tumor region in each MRI image and combining the segmented images together 
using software (Slice-O-Matic). After this, the image was printed 3Dimensionally using ABS 
alginate with help from students Jeff Ballyns and Danny Cohen who specialize in injection 
molding and 3D printing at Professor Larry Bonassar’s lab at Cornell University.  

Agarose brain synthesis 

An EDTA stock solution was prepared ahead of time. A 500ml stock solution of 0.5M 
EDTA was made by adding 93.05 g EDTA disodium salt (E0399, Sigma) and dissolved in 
400mL deionized water. This solution was pH adjusted using NaOH until the EDTA was 
completely in solution. The solution was topped up to a final volume of 500mL. A TBE stock 
solution was prepared. A 5X stock solution of TBE was made by weighing 54g of Tris base 
(T1503 Sigma) and 27.5g boric acid (B7901 Sigma) and then dissolving this in 900ml deionized 
water. 20mL 0.5 EDTA is then added, after which deionized water is added to the solution to 
make up the final volume of 1L. This solution is stored as a stock solution for future use. 

To make the working solution of TBE used for making our agarose brain phantom, we 
diluted this to a concentration of 1x, by diluting the stock solution by 5x in deionized water. 
Finally, agarose powder (BioRAD High strength analytical grade agarose 162-0126) was added 
to this. To make 0.6% agarose gel to fill our brain mold (~1300ml), we needed 7.8g of agarose 
powder mixed with ~1300mL of the diluted working solution of TBE. This was heated and 
stirred on a hot plate at 80C.  

After this, 250ml of agarose gel solution was poured into the brain mold. The agarose 
was allowed to set for a bit, after which the tumor model was lightly pushed into a position 2 cm 
from the top of the brain and 2 cm from the side. The rest of the agarose was poured in, filling 
the mold, and this was allowed to set for a couple hours. 
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The mock surgery 

A mock surgery was performed to remove the alginate tumor from the agarose phantom 
after it set. First, the agarose phantom was removed from the mold, by turning it upside down 
and gently shaking it. Next, an incision was made near the top of the agarose brain on top of the 
visible tumor, using metallic tools available in a lab (spatulas), and the alginate tumor was 
carefully removed without disrupting too much of the agarose.  

The tumor cavity could then be filled with the drug agent – the wafers, meshes, or coils. 
Some of our preliminary experiments involved filling the cavity with fishing line previously 
soaked in fluorescence. In further tests we filled the cavity with 10 wafers, to visualize the 
stacking effect of Gliadel® wafers noted in literature (Ashby et al). We also lined the cavity with 
a mesh like material, which was difficult because the material of the mesh tended to not want to 
stay lined and conformed to the cavity.  

Simulating brain conditions 

The brain phantom was then sealed in a clear plastic wrap and the diffusion of the dye 
through the phantom was observed. The vacuum bag was placed in a water tank to mimic 
hydrostatic pressure in the brain post-op. During a brain tumor removal surgery, surgeons have 
placed catheters in the ventricles of the brain to postoperatively measure intracranial pressure, 
and it was found that these pressures may vary widely, even moment to moment. However, 
literature suggests that pressures in the 10-12 mmHg range seem reasonable to simulate 
successful post-operative pressure20. This can be created by immersing the brain in a tank filled 
with 13 cm of water. The brain is then monitored to visualize movement of the drug. Given 
adequate diffusion time, the phantom brain can be sacrificed and sliced into sections to measure 
diffusion distance. 

1.2. Computer Simulation  

The mathematical model was used to compare results from both current literature and the 
agarose brain model. Since fluorescent dyes were used in the agarose brain model as substitutes 
to the drugs used in other studies in published literature, the agarose brain model can be 
validated as a reasonably realistic model of the real brain (albeit a very simplified one) if the 
mathematical model/computer simulation approximates both results reasonably well.  

To model the situation in the agarose brain, equation (5) was modified such that the 
elimination factor was not taken into account. The agarose brain model does not have real 
cells/blood vessels to absorb the drug, and hence the elimination term is not necessary. The 
following governing equation was used for our model:  
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Comsol Multiphysics and Autodesk 3ds Max 9 were used to generate the model and 
results (please refer to the appendix for detailed step-by-step explanations of how the wafer, 
mesh and polymer coils were generated). 

To confirm the validity of the computer simulation, it was necessary to compare the 
result it generated to the literature result. Since Fung et al. had done extensive research on the 
release of drug (particularly BCNU) in brains, his study was used to validate the model: A 
200mg, 3mm diameter*2mm radius polymer disc was surgically implanted into the brain of a 
monkey21 and the polymer disc was inserted into a cortical defect until it was completely beneath 
the cortical surface. The geometries were constructed according to this description. Release data 
from the tissue/polymer implantation site to 3cm from there for day 1, 3, 5 and 7 were compared. 
Both equation (6) and (7) were used to evaluate the elimination effect. After making sure that the 
result generated by the governing equation agreed reasonably well with the literature result, we 
modeled the situations where a wafer and polymer mesh were implanted into the brain in the 
tumor cavity. The cavity geometry is directly imported from the file generated for the 3-d 
printing of the tumor previously prepared by Jeffrey Janathan Ballyns from Lawrence J. 
Bonassar’s group. Note that the wafer and the polymer mesh had the same volume. It was 
assumed that their densities and mass were the same, so that they each carried the same amount 
of drug. Once we obtained the release results from the brain phantom model, we could then 
compare these results to the simulation data. 

1.3. Drug Delivery 

Mesh/Mat Morphology 

We chose to work with Poly -ε- Caprolactone or PCL (beads with Mn = 42,500; Mw = 
6,500; Sigma Aldrich – Product Number 66750) due its relatively low cost and plenty of 
published literature making it easier to work with. We picked fluorescein (free acid; Mw = 
332.32; Fluka – Product Number 46955) as the drug substitute due to its solubility in solvents 
typically used to dissolve PCL: dichloromethane (DCM) (98% pure; Mw = 84.93; Fluka - 
Product Number 66750) and methanol (99.9% pure; Mw = 32.04; Fischer Scientific), and 
because it would allow visual monitoring of the diffusion profile. Several fabrication methods 
may be used to create a polymer mesh or mat. We chose to use electrospinning because the 
flexibility in controlling the mechanical/chemical properties it afforded looked promising: fiber 
length and diameter can be controlled by varying the electrospinning conditions while a creative 
fabrication set-up can allow easy and homogenous interweaving of fibers of different polymers 
loaded with different drugs (Pham et al) 19 grams of PCL and 1 gram of fluorescein were 
dissolved in 200ml solvent (3 parts/150ml DCM to 1 part/50ml methanol) overnight at room 
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temperature under a fume-hood with mild stirring. The mixture was then used to form the 
mesh/wafer for preliminary testing. To spin the meshes, about 4 ml of the polymer/fluorescein 
solution was loaded in a 5cc Micromate Interchangeable glass syringe with a 22-gauge straight 
edge steel needle. The syringe was placed snugly on a Harvard Apparatus Pump 33 syringe 
pump set at a flow rate of 1 ml/hr and at a distance of about 15 cm from a 4 inch x 4 inch copper 
plate. A potential difference of 20 keV was applied between the needle and the copper plate 
before turning on the syringe pump.  The basic experimental set-up and conditions used are 
shown in Figure 4 below. The same mixture was poured in a glass petridish to a depth of about 5 
mm to form a wafer substitute of about 1 mm thickness by overnight solvent evaporation at room 
temperature. Both the electrospinning and solvent evaporation were carried out under a fume 
hood. The wafer was punched to form discs mimicking the basic geometry and dimensions of the 
Gliadel® wafers for comparative testing.  

    

Fig. 4) Electrospinning: d = spinning distance (15cm), Q = flow rate (1ml/hr), V = voltage 
applied (20keV)22 
 

The mesh and wafers were each characterized under a Leica 440 SEM and Leica TCS 
SP2 confocal microscopes for structure and fluorescein distribution. The sample was sputtered 
with a thin layer of gold prior to imaging under the SEM. The fluorescein was excited with blue 
light under the confocal and the conditions set to obtain optimized images. 

Basic one dimensional diffusion experiments were carried out in 0.6% agarose gels to 
determine an estimate of the diffusion constant for the diffusion of fluorescein in the agarose to 
cross validate the agarose model and the computer simulation. About 1 mm x 1 mm samples 
(duplicates of mesh and wafer) were placed in direct contact with a thin layer (approximately 1 
mm) of agarose gel about 5 mm x 15 mm each placed in separate wells of a 4-well glass slide 
(Lab Tek Chamber SlideTM system) and images taken periodically using a standard digital 
camera (Canon Powershot A95) in ambient light with no flash. The images were analyzed by 
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isolating wavelengths in the blue range (to eliminate some of the noise) and the position of the 
diffusion front determined at different times using Adobe Photoshop CS2. The square of the 
distance the diffusion front travelled was plotted as a function of time and the linear relationship 
approximated with regression analysis where the slope represented the diffusion constant based 
on the equation:  

D = x2/t  

where: 
o D = diffusion constant of fluorescein in 0.6% agarose 
o x = distance the diffusion front travels 
o t = time  
 

The concentration of fluorescein in both mesh and wafer was assumed to be equal. The 
experimental set-up used was as shown in Figure 5 below:  

 

Fig. 5) Row shows images captured at increasing times (260min, 500min and 750min from 
left to right). The 4 lanes in each image are “mesh – wafer – mesh – wafer” from left to 
right respectively as shown. 

In order to compare the drug release kinetics of the mesh versus the wafer, equal masses 
(0.05 g) of each sample, mesh and wafer (each in triplicates) were placed in a relatively large 
quantity of PBS solution (50 ml) to simulate sink conditions. 1 ml aliquots of the solution were 
pippeted out at periodic intervals and the samples frozen at 0 degrees and stored for future 
spectroflorimetric analysis using a GeminiEM microplate spectrofluorometer manufactured by 
molecular Devices Corp.  An additional 1ml of fresh PBS was added after each aliquot was 
obtained to maintain a consistent volume of solution throughout the experiment. A 
spectroflorimetric calibration curve was obtained by preparing a solution of known concentration 
of fluorescein in PBS. The frozen samples were thawed and fluorescence measured to relatively 
quantify the fluorescein released in the mesh versus the wafer.  

A mass balance was done to determine the mass of fluorescein remaining in the polymer 
samples over time. The fluorescein was assumed to be homogenously distributed in the polymer 
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for both mesh and wafer. The solvent was assumed to have evaporated completely and hence the 
concentration of fluorescein in the sample was calculated to be initial mass was calculated to be 
0.05 g fluorescein per gram of wafer/mesh. Hence the initial mass of fluorescein per sample 
(0.05 g) was calculated to be 0.0025 g (or 2500 micrograms) of fluorescein per sample. The mass 
remaining in the sample was assumed to be the initial mass loaded minus the mass in the PBS 
solution which was determined from the concentration obtained from the florimetry and the 
known volume of PBS (50ml). The samples were removed from the PBS solution, dried 
overnight and subsequently imaged under a confocal microscope to gauge the amount of 
fluorescein remaining in the polymer compared to the initial samples to corroborate the mass 
balance data. The conditions were set to optimize the images but were maintained relatively 
close to the conditions used to image the samples initially.  

The exposure of the samples to bright light was minimized as much as possible by 
carrying out the bulk of the experiments in darkness to reduce the effects of quenching on the 
fluorescein.  All data-processing and statistical analysis was done on MS Excel.  
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4. RESULTS 

4.1 Brain Model  

The tumor cavity can be identified using Slice-O-Matic (Figure 6). After extracting the 
tumor area from multiple MRI images scan of the brain at different planes, the images were then 
combined together, forming the tumor model (Figure 7). Figure 8 shows the 3-D printed alginate 
tumor model. Figure 9-11 shows the dimension and the different views of the agarose brain.  

  

Fig. 6) Interface of Slice-O-Matic 

 

Fig. 7) Extracted tumor 3-D model 
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Fig 8) 3D alginate mock tumor  Fig 9) Alginate tumor embedded in cast gel 

  

Fig 10) Tumor removed and device loaded  Fig 11) Post surgical monitoring of diffusion  
 profile 
 

8‐1/2”

9‐1/2” 
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4.2 Computer Simulation  

Comparison to literature: 

 

Fig. 12) Polymer pellet (3mm diameter and 2mm height) 

Figure 13 shows part of the results generated by Fung’s paper21. Each graph is the release of 
carmustine (BCNU) from the polymer/tissue interface. The geometry of the polymer pellet is 
shown in Figure 12.  Fung’s data is estimated from the results of radiographic experiments. The 
real initial concentration is not mentioned in the paper, hence to facilitate comparison, the data is 
normalized. Figure 14 shows the graphs for both Fung’s data and the results from simulation. C0 
stands for the concentration of BCNU at the tissue/polymer interface at time = 1 day. The 
relative concentration is plotted against the distances away from the tissue/polymer implantation 
site for day 1, 3, 5 and 7.  

 

Fig. 13) Concentration profiles of BCNU. x-axis is the distance from polymer/tissue 
interface in mm. (a) 1 day (b) 3 day (c) 5 day (d) 7 day21 
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Fig. 14) Concentration profiles of BCNU from Fung’s data and simulation result. . C0 is a 
constant that stands for the concentration of BCNU at the tissue/polymer interface at time 
= 1 day and distance = 0mm 
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Scattered wafers simulation: 

 

Fig. 15) Geometry and orientation of the wafers inside the tumor cavity 

Each wafer has half the diameter as a Gliadel® wafer (7mm radius*1mm height). There are 6 
wafers in total forming a “cube” shape. The tumor is assumed to be filled with water (PBS) and 
the brain is assumed to be made of agarose. Fluorescein is used as the agent. The diffusion 
coefficient of fluorescein in both agarose and water are assumed to be the same (3.845E-5 cm2/s 
empirically obtained) 

Figure 16 shows the release profile of the scattered wafers at (0,0,0.03) with time . 

 

Fig. 16) Release profile of the scattered wafers at (0,0,0.03) 
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Stacked wafers simulation: 

 

Fig. 17) Geometry and orientation of the stacked wafers inside the tumor cavity 

Here the same wafers as figure 15 are used. However, the wafers are stacked this time instead of 
scattered around. All the other parameters used are the same. Figure 18 shows the release profile 
at (0,0,0.03) with time. 

 

Fig. 18) Release profile of the stacked wafers at (0,0,0.03) 
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Polymer mesh simulation: 

 

Fig 19) Geometry and orientation of the polymer mesh inside the tumor cavity 

The mesh that we synthesized was very thin (felt like a Kimwipe). This shape was hard to model 
because the total volume (and thus initial amount of drug loaded) of the polymer needed to be 
consistent with previous cases. To account for the thickness, we used two cones joined together 
in the simulation (Figure 19). The volume of the mesh was carefully calculated so that it had the 
same volume as the volumes of the 6 wafers added together. It corresponded to the situation 
when multiple layers of the mesh were applied at the wall of the cavity. It makes sense to model 
this way since in real situations, we would like the mesh to be as close to the surrounding tissue 
as possible for efficient drug delivery. Figure 20 shows the release profile of the mesh at 
(0,0,0.03) with time. 



25 

 

 

Fig. 20) Release profile of the mesh at (0,0,0.03) 

4.3 Drug Delivery 

The electrospun fibers obtained were smooth and even with approximate fiber diameter 
in the range of 100 to 150 nm as shown in Figures 21 below. The wafer showed a random 
distribution of air bubbles which may have formed during the solvent evaporation process as 
shown in Figure 23 below. The fluorescein was well distributed in both mesh and wafer as 
shown in Figures 22 and 23 below. 

  

Fig. 21) SEM image of mesh          Fig. 22) Confocal image of mesh 



26 

 

  

Fig. 23) SEM image of wafer    Fig. 24) Confocal image of wafer 

Figure 25 below shows the diffusion of fluorescein in the agarose as seen with the wavelengths 
in the blue range isolated.  

 

Fig. 25) Column shows filtered images with only wavelengths in the blue range isolated 
images at increasing times (260min, 500min and 750min from top to bottom). The 4 lanes 
in all images are designated A (mesh), B (wafer), C (mesh) and D (wafer) from left to right 
respectively as shown. 

The data collected from the images is plotted in Figure 26 below. The corresponding diffusion 
constant D was approximated to be 3.845E-5 cm2/s.   
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As evident, the proportion of fluorescein released in the PBS during the release kinetics 
experiment is very small relative to the initial mass loaded. The images of the mesh and wafer 
obtained from the confocal microscope after the release kinetic experiment are shown in Figures 
30 and 31 below: 

                  

Fig. 30) Wafer under confocal after release kinetics experiment             

        

Fig 31) Mesh under confocal after release kinetics experiment  
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5.  DISCUSSION 

5.1 Brain Model  

There are some limitations to this brain model. Firstly, since the agarose is made using a 
uniform concentration of agarose, and hence the inhomogeneities in the brain, for example 
between white matter and gray matter, are unaccounted for. Also, the vasculature of the brain, 
which may promote or hinder diffusion, is not taken into consideration. Future studies could 
attempt to incorporate tissue/cell cultures into the cavity to develop a more realistic brain model.  

Another alternative to explore in the simulation of the induced pressure due to 
inflammation would be the encapsulation of the brain phantom in a thin silicone layer, which 
would potentially be easier to see through and less porous than the plastic wrap. Additionally, a 
small flow could be added to the tank to simulate the constantly changing conditions inside the 
brain.  

5.2 Computer Simulation  

Literature Comparison 

From the result shown in figure 14, when elimination is not taken into account (equation 
6), the model overestimates the real concentrations. However, when the elimination factor is 
included, except for the situation at the tissue/polymer interface, the model underestimates the 
real concentrations. The high concentration near the tissue/polymer interface indicates that the 
model with elimination seems to have drastically reduced the concentration of drugs available to 
the tissues. Also, judging from the concentration profile from Fung’s data on day 1, there seems 
to be additional mechanisms governing the drug diffusion process within 1 mm of the 
implantation site. Fung attributes this effect to convection. In the model we treat the whole brain 
as experiencing a convection velocity of 3.4 mm/day, but in reality this number varies. The 
convection near the trauma site may be significantly higher than that used in our model. 

Figure 32 shows the situation when we just compare the regions 1-3 mm away from the 
implantation site for Fung’s data and our simulation data without elimination. Our simulation 
results are still higher, but as time passes the difference between the two results diminishes. This 
suggests that our model, without the elimination term, is able to roughly predict the penetration 
of drug in the real brain away from the implantation site, for relatively longer times. This 
comparison allows us to use the mathematical model to justify the validity of our agarose brain 
model. However, it is highly suggested that results from a wider variety of published literature be 
compared in order to better validate our mathematical model.    
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Fig. 32) Concentration profiles of BCNU from Fung’s data and simulation result 1-3mm 
away from the implant site. C0 stands for the concentration of BCNU at the tissue/polymer 
interface at time = 1 day and distance = 1mm 

Simulation Result 

Equation 7 is used for the following simulations. The point (0,0,0.03) lies around 1.5cm 
away from the tumor cavity as shown in Figure 33. When comparing figure 16 and 18, it is 
immediately obvious that the concentration released is much less in the stacked wafers than 
scattered wafers. Figure 34 summarizes the results generated from the simulation. The mesh and 
the scattered wafers have very similar release profiles, while the mesh has a slightly higher 
concentration of fluorescence. Note that the differences are purely due to the difference in 
geometry. The result clearly shows that the stacking of the wafers limits the release of drugs by a 
factor of 3-4.  

Due to convection and a high concentration gradient, the release is most significant on 
the first day. The fluorescein concentration then decreases from day 1 to 3 and finally levels off. 
The result agrees well with Fung’s work discussed previously. It is hoped that the release profile 
from the agarose brain will agree with this result.  
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Fig. 33) Location of (0,0,0.03) 

 

Fig. 34) Summary of release profile of mesh, scattered wafer and stacked wafer. 
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For future work, the concentration variation versus distance at specific times can be 
investigated. The penetration distance can be estimated and compared with the agarose brain 
results. The string/coil morphology can be tested similarly by importing the structure into 
Comsol (once the string/coil has been made and the dimensions determined). A detailed 
explanation regarding how to draw the coil has been included in the appendix.  

As mentioned before, to validate the model, more comparisons need to be made between 
the mathematical model and different experimental results. Also, in order to perfect the 
simulation and minimize possible errors, it is highly suggested that the simulation be discussed 
with professionals in the field.  

5.3 Drug Delivery 

The mesh release profiles clearly indicate an initial burst release while the wafer indicates 
a much slower release over time. This very dramatically shows the effect of the 
structure/geometry of the polymer device on the release of drug. The burst release in the mesh 
was anticipated due to the very small diameter of the fibers (100-150nm) which greatly increase 
the surface area: volume ratio of the mesh in comparison to the wafer. The magnitude of the 
burst can be controlled by varying the diameter of the fibers. However, electrospinning has been 
successfully used to fabricate fibers with maximum thickness of only about 5 microns22. This 
limitation eliminates it from the list of usable techniques to generate the mesh. Another well 
established way to fine-tune the release to meet the release specifications of the implant is to 
vary the hydrophobicity of the polymer implants by controlling the hydrophobic content.  

Upon reconsideration of the surgical setting under which this device is to be used through 
discussions with neurosurgeons, the implantation of the mesh was deemed impractical and 
clumsy because of residual electrostatic charges (which may be specific to electrospinning and 
hence a non-issue as electrospinning has already been eliminated an appropriate method of 
formulation as discussed above. Futhermore, the electrostatic charges may be easily dissipated 
by dipping the polymers in an aqueous solution). The mesh was also deemed inappropriate due 
to the difficulty of handling it with forceps in a surgical setting which may increase the risks to 
patients. Hence the further investigation of developing a mesh to replace the wafer was 
abandoned. Our focus has thus shifted to the string or coil morphology to which most of the 
above ideas still apply. However, the primary fabrication technique to be considered is extrusion. 
Some of the deployment ideas of the Guglielmi Detachable Coils (GDC) used to treat aneurisms 
may be applicable in our design as depicted in Figure 35 below: 
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Fig. 35) Cartoon showing the deployment of the Guglielmi Detachable Coils.23 

Based on the results from the mass balance, it is evident that the fluorescein did not 
diffuse out of the mesh and wafer as anticipated. The post release confocal images confirmed 
that a large quantity of the fluorescein was retained in the implants. The primary reason for the 
poor results may be attributed to a poor choice of polymer (PCL). PCL degrades very slowly (on 
the order of several months) relative to other polymers. In addition, the rate of diffusion of 
fluorescein in PCL may be too slow and hence the diffusion rate may be governed by the 
dissolution rate of the polymer. Having said this, it is clear that PCL is not the ideal polymer to 
use in the future especially because it is very difficult to extrude synthetic absorbable polymers 
like PCL due to the moisture induced degradation at high heat and stress. The pros and cons of 
alternative polymers will need to be considered before proceeding. It may be prudent to proceed 
with poly (bis(p-carboxy-phenoxy-propane)-co-sebacic acid) or p(CPP:SA) which has been 
approved by the FDA for implantation in the brain and is currently being used in the Gliadel® 
wafers. Additional desirable properties may be acquired by incorporating other biodegradable 
polymers in the device.  
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8. APPENDIX: DOCUMENTATION 

Introduction 

Open Comsol Multiphysics 3.3, a window will come up  

 

Choose New tab->Space dimension: 3D->Convection and Diffusion->Convention and 
Diffusion->Transient analysis->ok 

The following cases describe how to draw wafers, mesh and polymer strings. Note that the 
procedures must be strictly followed, especially the drawing/importing order. Otherwise Comsol 
may not be able to calculate the result. If this happen, just start a new file and redraw. 

Sometimes when mesh/subdomain settings/boundary settings buttons are pressed, Comsol would 
look frozen. Just wait for a while (Less than 3 min) in these cases. 

Save often since the program uses a lot of memory. Reboot the computer if memory runs low. 
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Whenever in doubt, it is always a good idea to ask Dr. Jeremy Rawlinson (jjr4) or Vineet Rakesh 
(vr46). 

It is convenient to import the tumor and save it in a separate file: 

 

 

To draw this figure, use the following procedure: 

1. Draw a big sphere 

Draw->sphere (as long as the sphere is sufficiently larger than the tumor any size would be fine)-
>Style: Solid->Radius: 0.07 (14cm diameter) 

2. Import the tumor geometry: 

File->import->CAD data from file-> Tumor_7_30_07_igs 

3. Adjust the tumor position so that the tumor is near the center of the sphere: 

Select Tumor->Draw->Modify->Move 

4. Adjust the position of the tumor, so that it would be near the center of the sphere 

Draw->Modify->Move  
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Use  these 3 buttons to move the tumor along the x, y and z axis one by one. 

5. Make the mesh 

Mesh->Free Mesh Parameters (may need to wait for the window to show up)->Predefined mesh 
sizes: Extra Coarse->Remesh->ok 

Use  to increase the transparency so that the inside tumor can be seen 

6. Save the file (tumor.mph) 

Case I: Simple wafer 

 

This special wafer is used by Fung’s paper. Note that it’s not the regular Gliadel® wafer. To 
draw this: 

1. Draw a big sphere 

Draw->sphere (as long as the sphere is sufficiently larger than the tumor any size would be fine)-
>Style: Solid->Radius: 0.05 (10cm diameter) 

2. Draw a single wafer 

Draw->Cylinder->Style:Solid->Cylinder parameters: Radius:0.0015, Height:0.002 (3mm*2mm) 
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3. Make the mesh 

4. Now the initial data needs to be entered, to do this, go to Physics->Subdomain Settings 

5. For subdomain 1, c tab: D isotropic: 4.30e-11, u=v=w=3.94e-8, Init tab: c(t)=0 

For subdomain 2, c tab: D isotropic: 6.7e-14 (value provided by literature), Init tab: c(t)=10 (just 
a dummy value, the data is going to be normalized) 

6. Click Apply->OK 

7. Refer to “Solve the Problem”  

8. Now need to create a concentration graph 

Choose Postprocessing->Cross-Section Plot Parameters->Line/Extrusion->Cross-section line 
data: z0:0.002 z1:0.005 

Click on General tab->Solutions to use: select 86400, this corresponds to first day->Apply 

Change the time and replot for day 3, 5 and 7 

9. To include the elimination term. Choose Options->Constants 

In Name, enter k; in Expression, enter 4.35e-4 

10. Choose Physics->equation system->Subdomain settings 

Select subdomain 1, in Coefficient tab,  

f: (-u_c_cd*cx-v_c_cd*cy-w_c_cd*cz)-k*c 
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Case II: Scattered wafer 

 

There are 6 wafers forming a “cube” shape in this figure, to draw this: 

1. Open tumor.mph, save it as another file (Brain_wafer.mph) 

2. Draw a single wafer 

Draw->Cylinder->Style:Solid->Cylinder parameters: Radius:0.007, Height:0.001 (Real Gliadel® 
wafer is 14mm*1mm) 

3. Make multiple wafers 

Draw->Modify->Array->Displacement: z:0.001->Array size: z:6 

4. Move and rotate each wafer so that they’re facing different sides of the tumor, make sure 
that a “cube” shape is formed 

Draw->Modify->Rotate 

5. After the “cube” shape is formed, merge the wafers 

a. Draw->Create Composite Object->Choose CO2-CO7->Union->OK 

6. Move the wafer “cube” so that it’s inside the tumor cavity 

7. Make the mesh 

8. Now the initial data needs to be entered, to do this, go to Physics->Subdomain Settings 
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9. Inside the Subdomains tab, it should show 1-8, if it shows more, click on that number, 
then unselect “Active in this domain” 

10. For subdomain 1 & 2, c tab: D isotropic: 3.845e-9, u=v=w=3.94e-8, Init tab: c(t)=0. For 
subdomain 3-8, c tab: D isotropic: 6.7e-14 (This is the Deff. obtained from Fung’s paper about the 
monkey brain research) However, we can also estimate a D from Fung’s equation when we have 

a good release profile available later. ) , 
Init tab: c(t)=10 

11. Click Apply->OK 

12. Choose Physics->Boundary Settings->Groups tab, make sure there’s unnamed 1 and 
unnamed 2. If they don’t appear right, redraw the wafers. Make sure unnamed 1 is 
Insulation/Symmetry and unnamed 2 is Continuity 

13. Please refer to “Solve the problem” and “Postprocessing”. 
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Case III: Stacked wafer 

 

Here all the steps are the same as case II except steps 4-6 are omitted. 
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Case III: Mesh 

 

It is assumed that the mesh is 2 cones joining each other. Additionally, the mesh needs to have 
the same volume as the wafers: 

Volume of wafers = 0.0035*0.0035*0.001*pi*6 = 2.309E-7m3 

The first cone is drawn with radius of 0.01m , height 0.01m and angle = 25 degree 

Use the following matlab code to calculate the radius of the cone to subtract: 

 

R=0.01; 

h=0.01; 

H=h*tan(65*pi/180); 

r=R-h/(tan(65*pi/180)); 

  

Vcone=(1/3)*pi*(R^2*H-r^2*h); 

Vwafers=0.003^2*0.001*pi; 
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Vdiff=(2*Vcone-Vwafers)/2;  

   

eqn='(1/3)*pi*(u^2*H-(u-H/(tan(65*pi/180)))^2*h)-Vdiff'; 

solve(eqn); 

eval(ans); 

fprintf('%0.9f', ans(2)) 

 

Now we know that r = 0.0053m 

To draw this structure, 3ds Max 9 (or AutoViz) needs to be used. Use the following instruction: 

1. Open 3ds Max, select Create->Standard Primitives->Cone 

2. Draw a random cone in the “Top” space 

3. At the right panel, under “Parameters”, Radius 1= 5.3, Radius 2= 10, Height = 10 

4. Right click on the structure, select “Move” 

5. At the bottom panel, type X: 0, Y: 0, Z: 0, this moves the structure to the origin 

6. Draw another cone, this time Radius 1=4.627948and Radius 2=9.291025, Height is still 
10 

7. Move it to the origin 

8. At the right panel, under the “Create tab” (the white cursor with a flash of light icon), 
Geometry (The round ball), Select “Compound Objects”.  

9. Select the outer cone, the “Boolean” button under “Object Type” should pop up, click on 
it. 

10. Under “Pick Boolean”, select “Pick Operand B”, pick the inner cone. Make sure under 
“Operation”, “Subtraction (A-B) is selected. 

11. Click on “Tools->mirror”, Under Mirror Axis, select “Z”, under Clone Selection, select 
“Copy”. 

12. Select the bottom cone, move it upwards. At the bottom panel, change Z=20 

13. Select either cone, under “Boolean”, “Operation” choose “Union”, Click “Pick Operand 
B” and choose the other cone. They should merge into 1. 
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14. Right click on the cone, choose the square next to the line “scale”, under Absolute: Local, 
change x, y and z to 0.1 

15. Choose File->Export->Save as .STL 

16. Open the file saved in “introduction” in Comsol. 

17. File->import->CAD data from file->pick the file you just saved 

18. Adjust the position of the cones, so that it would be inside the tumor 

Draw->Modify->Move  

Use  these 3 buttons to move in 2d space 

19. Do the mesh (be patient here… adjust the position if there’s an error, it took me 8 times 
to get that right) 

20. Select Physics->Subdomain Settings 

21. For subdomain 1 & 2, c tab: D isotropic: 3.845e-9, u=v=w=3.94e-8, Init tab: c(t)=0. For 
subdomain 3, c tab: D isotropic: 6.7e-14 , Init tab: c(t)=10 

22. Choose Physics->Boundary Settings->Groups tab, make sure there’s unnamed 1 and 
unnamed 2. If they don’t appear right, reimport the mesh. Make sure unnamed 1 is 
Insulation/Symmetry and unnamed 2 is Continuity 

23. Please refer to “Solve the problem” and “Postprocessing”. 
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Case IV: Polymer coil  

 

 

To draw this figure, use the following procedure: 

1. Open tumor.mph, save it as another file  

2. First import the tumor geometry: 

File->import->CAD data from file-> Tumor_7_30_07_igs 

3. Open Autodesk 3ds Max, adjust the unit first: 

Customize->Units Setup->Metric->Centimeters 

4. Draw a torus knot in 3ds: 

Create->Extended Primitives->Torus Knot 

5. At panel at the right, under parameters, set: 

Base Curve: Radius = 1cm, Cross Section: radius =0.1cm 

Note that this is not the correct dimension. We would have the dimension once the polymer coil 
is synthesized. Then we need to calculate the volume of polymer coil needed (See the Mesh 
example). To find the volume of a single polymer coil, export the file and save it as .dwg format, 
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then use the MASSPROP command in AutoCAD. Multiple coils may be needed to get close to 
the volumes used in the previous cases.   

6. Export the torus knot: 

File->Export->Save as StereoLitho(*.STL) 

7. Go back to Comsol, open a new file 

8. Import the torus knot (note that you must import the mesh, not the CAD file, otherwise 
Comsol can’t generate the mesh): 

File->Import->CAD data from file->place where you saved in step 7 

9. Adjust the size and position of the coil, so that it would be inside the tumor 

Draw->Modify->Move and 

Draw->Modify->Scale 

Use  these 3 buttons to make sure the torus knot (polymer) is completely inside the tumor 

10. Mesh it 

Solve the problem: 

1. Now need to solve the problem. Go to Solve->Solve Parameters, make sure Analysis is 
Transient and Solver is Time dependent 

2. In General tab, Time stepping: Times: 0:3600:604800. This takes data every 1 hour for 1 
week. 

3. Choose Solve->Solver Manager. Maker sure Solve For and Output tab, “c” is selected. 

4. Choose Solve->Get Initial Value 

5. Choose Solve->Solve Problem. Usually takes less than 3 min. If it takes too long, check 
the inputed values. 

Postprocessing: 

 For the mesh, wafers and polymer coils, the time dependent release profiles at (0, 0, 
0.003) are compared. To do this: 

1. Choose “Processing”->Cross Section Plot Parameters 
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2. Under Point tab, choose z: 0.03 

3. Make sure under General tab all times are selected 

4. Click “apply” to see the graphs 

5. To get the data, click on the  icon in the plot 

 

 


